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Camera Preparation
1. Turn OFF auto-ISO, so you are in control of ISO settings; higher ISOs increase noise.
2. Turn OFF Autofocus unless there is enough light to focus, otherwise use manual focusing and
Live View.
3. Turn OFF the camera's Long Exposure Noise Reduction (LENR) initially; you will use/test it
later. Turn OFF high ISO noise reduction if your camera has it.
4. Turn OFF Image Stabilization/Vibration Reduction in camera or on lens.
5. Turn OFF mirror lockup (use mirror lockup for exposures of 1/30 sec to 2 sec).
6. Turn OFF Auto Exposure Bracketing (AEB) and any Exposure Compensation (EC) adjustments.
7. Turn OFF Exposure Simulation (ES) in Live View (LV), which will give a brighter view, good for
focusing. After you are comfortable using LV for focusing, then you can turn on ES which will
simulate the current exposure - the live image on the LCD panel may be dark. You will need to
change your exposure at this point to get the live view bright enough to focus with and then, if
need be, dial it back to your previously determined exposure (see Exposure Determination
below). One advantage of Exposure Simulation in Live View is that you can turn on the live
histogram and use the histogram as a guide to make exposure adjustments.
8. Adjust the viewfinder diopter for your eyesight.
9. Set image quality to RAW (shoot in RAW).
10. White Balance - set initially to Auto or "Daylight"; adjust to taste between 2800K- 4000K,
and try higher values.
11. Set LCD brightness level to 2 levels below the middle setting.
12. Histogram - enable the RGB and the Brightness Histograms.
13. Use Manual Mode to get initial test exposure; switch to Bulb Mode to take your shot for
shutter speeds greater than 30 seconds.
14. Use a programmable cable release/remote timer to take the shot.
15. Remove any filters from the front of the lens and use a lens hood to reduce flare.
16. Extra batteries - have them fully charged and available.

Exposure Determination - High ISO Test Exposures
Test shots are taken to determine the exposure you will eventually use. Use a high ISO (6,400
or 12,800) and a small f/stop (f4 or f2.8, if available) to find an initial shutter speed. Try to get
the histogram to be either in the middle or spread more evenly across the range - if there is a
large gap to the right tail of the histogram, open up more (longer exposure; longer shutter
speed) to get the histogram to spread out more thereby reducing noise and providing a better
exposure.
Once you have determined your final test exposure (and are satisfied with your composition),
you will likely want to reduce the ISO setting to help reduce noise, which means that you will
also change your shutter speed to go even slower (longer) than your final test exposure.
Because ISO, shutter speed and f/stops all work in the same fashion in terms of "half stops, and
full stops" of light, you can get the same exposure through multiple combinations of ISOs,
shutter speeds and f/stops. Which combination you use is always a trade-off between depth of
field, noise, and movement (e.g., stars).
Here is a rough rule of thumb for determining equivalent exposures with the f/stop remaining
constant:
# of seconds at ISO 6,400 = # of minutes at ISO 100
# of seconds at ISO 12,800 = # of minutes at ISO 200
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Example, selected f/stop of f/2.8, 6,400 ISO gives 15 sec exposure. The equivalent exposure at
100 ISO would be about 15 minutes, which may be too long to effectively use because of
potential noise. Instead, we choose to use 400 ISO (two stops more light than ISO 100), at the
same f/stop (2.8), then the equivalent shutter speed would be 4 minutes (two stops less light
than 15 minutes). You don't have to be exact with long exposures- if you are off by a few
seconds one direction or the other, it will make little difference to the overall exposure.
If you change the f/stop to a higher number to get more depth of field, then you will need to
either increase your ISO or shutter speed or both. What ISO setting you use is determined by
how much noise is generated at that ISO setting and how easy or difficult it will be to reduce
that noise in post-processing or in camera. Take test shots at different ISO settings to find out
when noise begins to show and at what ISO the noise becomes unacceptable to you. Try to
keep the exposures the same for these tests, which means that you will also be varying the
shutter speeds as you vary the ISO. Examine the image on your LCD panel at 100%, especially in
the sky and shadow areas. Color noise (red, green and blue dots) is harder to remove than
luminance noise. Both high ISO and long exposures contribute to noise creation.
Focusing
Focusing is a challenge at night, particularly during moonless nights or away from city lights.
Even under moonlight conditions, focusing can be difficult. Autofocus may not work or be
unreliable, so generally use manual focusing.
There are several ways to attempt focusing:
(1). If there is a bright area in your composition (e.g., the moon) or a bright object outside your
composition but at the same distance, then place the central focus point (usually the most
accurate) on the object and attempt auto-focus (AF) or else manually focus. When focus is
achieved, turn off AF and recompose.
(2). Shine a light in the scene where you want to focus or place a light in the scene and focus on
that either manually or by auto-focusing. Combine this with Live View (below) for even more
accuracy.
(3). Distance scale on lens barrel. Can set the distance if the lens has a distance scale; the
distance will vary with the focal length. If everything is at infinity (e.g., night sky), then set the
focus ring's white line to line up with the infinity-mark line (not on the infinity symbol ∞, nor
past it). If there are separate lines on the focus ring for each focal length, then match up the
line of the focal length you are using with the infinity mark line.
(4). Viewfinder - diopter must be adjusted for your eyesight, not much light coming through the
viewfinder at night without external light sources; prone to inaccuracies.

(5). Live View - probably the easiest and most accurate method - make sure Exposure
Simulation in Live View is turned off. In Live View, zoom in 5x or 10x and move the focus box
onto the distant object and then manually focus by moving the focusing ring on the lens. When
satisfied, turn Live View off to reduce drain on the battery. May not be possible to use Live
View if there is not enough light available.
Hyperfocal Distance Focusing
If you include something in the foreground, like a rock or tree, and also want to get the distant
mountains and sky in focus, you may or may not be able to do it with just one shot depending
upon whether the foreground subject falls within the hyperfocal distance. The hyperfocal
distance varies with focal length, f/stop and sensor size.
When you focus at the hyperfocal distance point (e.g., 8 ft from the front of the lens), then
everything from half that distance (e.g., 4 ft) to infinity should be in focus. Check your
hyperfocal distance chart for the appropriate distance to focus at to achieve maximum depth of
field for your sensor size, f/stop and focal length. You may have to estimate the actual distance
in the field where you focus. Hyperfocal distance calculators and charts are available here:
calculator and charts for full frame sensors and cropped sensors.
If hyperfocal distance focusing will not get you what you want, then you may have to take one
image focused on the foreground subject and a second image focused on the distant subject
and then combine them together in post-processing with focus blending and/or layer masks.
The only thing you change between shots is where you focus. See below for focus blending in
post-processing
Dark Frame for Noise Reduction
Noise is inherent in long exposures, high ISOs and underexposure, especially in dim light
situations. Noise reduces sharpness and creates potential artifacts. Noise can be reduced either
in camera or in post-processing.
In camera, turn on the Long Exposure Noise Reduction (LENR) function before taking a shot.
After you take an image with LENR on, the camera will take a second image internally with the
shutter closed so that no light gets in (hence Dark Frame). This Dark Frame is captured at the
same ISO and shutter speed as the original image. The noise in the Dark Frame is then
"subtracted" in camera from the noise in the original image. The down side of this procedure is
that you have to wait twice as long before you can take another exposure. If you take many
nighttime images, this will increase the amount of time you have to wait and also reduce the
number of images captured. Alternatively, you can turn off LENR and create your own Dark
Frame that you can later use in post-processing to reduce noise in the captured images. To
create your own Dark Frame, simply put the lens cap on, cover the viewfinder and then take a

shot at the same ISO and shutter speed. Create several Dark Frames at different times during
the night. See below for post-processing steps.
Star Points and Movement
In order to photograph the night sky and have stars as points of light rather than as streaks or
blurs, you need to use a slow enough shutter speed so that the stars don't appear to move
during the exposure. Focus the lens at infinity for the sky. Typically you would use a higher ISO
setting (e.g., 3200) and a wide-open aperture (e.g., f/2.8), with a shutter speed less than 30
seconds. Here is a guide to shutter speeds needed at different focal lengths and sensor sizes to
obtain star points of light. Notice that as the focal length increases and as the sensor size gets
smaller, you need shorter exposure times to get star points:

500 Rule: 500 divided by the focal length of
your lens = the longest exposure before stars
start to trail or blur (in seconds)
DavidKinghamPhotography.com
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Better to be a bit conservative in terms of the seconds used, so don't take the above values as
absolutes - use a somewhat lower value from that given in the table. For example, if the
exposure for star points is 36 sec, use 30 sec instead, for 25 sec use 20, etc. if possible.

Focus Blending For Increased Depth Of Field – Post-Processing
As mentioned earlier, you may have to combine two or more images to achieve maximum
depth of field if other methods do not work.
Before you take your two images (one focused on the foreground subject, the second on the
distant subject), take a shot of your hand and then take another shot of your hand after you
finish your sequence so that you will know which images are to be combined. Shoot your hand
at a fast shutter speed so that you will not have to wait long before starting and ending your
series. [We are using two images here for simplicity sake and ease of learning.]
Post-Processing. Make whatever adjustments you desire to the RAW files but make them the
same for both images. If working from Lightroom or Aperture, once you are done with your
adjustments, then go to Photo>Edit In> Open As Layers in Photoshop which will open the two
images, each on a separate layer, in the same document.
Align the Images. The two images need to be aligned so that details in the top layer are
matched with details in the bottom layer, otherwise they will be out of register and the
blending will not work well at all. In the layers palette, click on each layer while holding down
the CTRL (Windows)/CMD (Mac) key so that both layers are selected. Now, go to Edit>AutoAlign Layers. In the next window that pops up, select Auto for the Projection type; leave Lens
Correction options unchecked. Click OK and let Photoshop do its thing. Crop the resulting image
to remove any white gaps along the edges. Now we are ready to blend them together.
Blend the Images. To blend the two layers, first select the two layers again so they are both
highlighted. Go to Edit>Auto-Blend Layers. In the pop-up window, select Stack Images for the
Auto-Blend Objective. This blends the best details from each layer. In the same window, select
Seamless Tones and Colors to adjust the color and tonality for blending. Click OK. You should
now have an image that has more in focus than either of the images that were blended.
If you have already processed your RAW files and saved them as tiffs or psd, or another file
format and have not yet blended them, then open both images in Photoshop. Go to
File>Scripts>Load Images into Stacks. In the pop-up window, click “Add Open Files” and then
put a check mark in the Auto Align Box. Click OK. This will put the two (or more) images on
separate layers within the same document and align them at the same time. Now they are
ready to be blended - just follow the same procedure for blending as in the previous paragraph.
Combining Parts of Different Images That Have The Same Composition
If you have two or more images with the same composition and you prefer parts of one image
and different parts of the other image, you can combine these using layer masks. Likewise, if
you cannot capture the brightness range of the scene in one shot (e.g., bright sky, dark

foreground), then take two shots – one exposed for the bright areas and one for the dark areas
and then blend them together with layer masks (see below) or HDR.
You will be hiding (masking) part of one image (the top layer) to allow parts of the layer below it to show
through. It is a nondestructive procedure, so you can go back and "erase" what you did.

Align the Images. Open the two images in Photoshop by either of the two methods discussed in
Focus Blending (one for RAW files, one for already converted files). The two images need to be
on separate layers in the same document – use the procedures mentioned above in Focus
Blending to create the layers and to align them. Be sure that the bottom layer is the image with
the parts you want to incorporate into the top layer. You can move the top layer to the bottom,
or the bottom layer to the top, simply by dragging it down below or up above the other layer.
Once the layers are aligned, the next step is masking.
Masking. Here is where you will be allowing parts of the bottom layer to show through the top
layer. In the Layers Palette, select the top layer by clicking on it. At the bottom of the palette is
a rectangle with a white circle in it - click on it to create the mask. A white box should now be
present in the top layer. Be sure that layer and box are selected. To paint away part of the top
layer to reveal what is below, select the Brush tool, adjust the size of the brush and leave the
hardness at zero (higher numbers are harder edge which will be used when dealing with finer
detail). Be sure the Mode is set to Normal, Opacity to 100%, and Flow to 100% (these can be
adjusted as needed).
Next, in the Tools palette, find the black and white boxes that overlap and set the Foreground
color to black. This allows the Brush tool to hide any areas where you brush and allows those
corresponding sections of the bottom layer to show through. If you need to undo any changes,
then switch the Foreground color to white and brush over those areas that you want to restore,
thereby revealing the parts of the top masked layer that had been concealed.
The procedure is actually quite simple and powerful once you get the hang of it.

Dark Frame Post-Processing For Noise Reduction
In post-processing, use Photoshop, and place the Dark Frame as a layer on top of the image you
want to reduce noise. Auto-align the layers and then select the Dark Frame layer and change
the blend mode (Normal) to Difference (or Subtract). Adjust the opacity of the blend as needed.
This easy procedure will remove the fixed pattern noise.

